Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta siéntete libre de compartirla aquí. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.
+1 voto
preguntado por en Juegos
Cuando ejecuto el instalador de Steam me pide instalar libgl1-mesa-glx:i386 el cual tiene conflicto con TODOS los componentes de elementaryOS y por lo tanto no puede iniciar el programa.
Compartir esta pregunta:

2 Respuestas

0 votos
respondido por (668 puntos)
Buenas noches elruiz1993
Lo que te está solicitando es la instalación de una dependencia. Puedes intentar hacer la instalación con la opción -f que fuerza la instalación sin revisar las dependencias, aunque esto puede hacer que aún habiéndolo instalado no funcione correctamente.

Puebalo y si no funciona desinstala y busca otra opción.

Suerte!!

Decker-Spain
0 votos
respondido por (3.4k puntos)
No te recomiendo que instales los paquetes a la fuerza, como recomienda Decker, ya que eso puede "romper" tu sistema.

Según he leído, el problema se puede solucionar ejecutando los siguientes comandos en un terminal:
Code:
sudo apt-get install libgtk2.0-0:i386 libidn11:i386 libglu1-mesa:i386

Preguntas relacionadas

0 votos
1 respuesta 200 visitas
+1 voto
1 respuesta 185 visitas
0 votos
3 respuestas 194 visitas
+1 voto
1 respuesta 311 visitas
+1 voto
2 respuestas 290 visitas
...