Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta siéntete libre de compartirla aquí. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.
0 votos
preguntado por en Debian - LMDE
editado
[*La conexión Wifi es intermitente, he probado mil cosas, pero al parecer ninguna funciona y la conexión WIfi se cae, la unica manera de reestablecer la conexión es reiniciando o conectando el ordenador mediante LAN o USB al movil.

En teoria todos los drivers están actualizados, incluso me aseguré de tener instalados el paquete de firmware-realtek pero nada. Hice una pequeña modificación añadiendo los comandos:
modprobe -r iwldvm
modprobe -r iwlwifi
modprobe iwlwifi

para que se inicien cada vez que enciendo el equipo pero sigue dando errores, no se que hacer. Mi tarjeta de red es AC, del modelo R510V de ASUS y con Windows funconaba perfectamente, por lo que creo que en definitiva es problema del Kernel. Se desconecta unos 20 segundos y vuelve a recoectar como si no tuviese potencia y se apagase ya que no detecta redes.
Espero que alguien me ayude.
Compartir esta pregunta:

1 Respuesta

0 votos
respondido por
Me sucede lo mismo, mismo modelo de ordenador y todo.

Preguntas relacionadas

0 votos
0 respuestas 190 visitas
0 votos
1 respuesta 185 visitas
+1 voto
1 respuesta 1.4k visitas
preguntado por Tp-link TL-WN823N se desconecta de la re Abr 28, 2015 en Debian - LMDE
0 votos
2 respuestas 797 visitas
...