Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta siéntete libre de compartirla aquí. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.
+1 voto
preguntado por en Debian - LMDE
Buenas tardes a todos, les comento mi problema a ver si alguien le paso lo mismo y sabe resolverlo. Hace un tiempo compré la placa wifi usb de Tp-link (TL-WN823N) y no la pude hacer funcionar de forma correcta en mi Debian 8 con Gnome. Por lo que estuve investigando usa el chipset de Realtek rtl8192cu. Mi problema es que logro conectarme a la red wifi, la cual está configurada con clave WPA 2 Personal.
Aclaro que previamente instalé los drivers Realtek asi:
Code:
apt-get install firmware-realtek

Pero a los pocos segundos que logra conectarse (inclusive puedo navegar) se desconecta de la red. Googleando un poco encontre que podía ser un problema de configuración del parámetro de “ahorro de energía” y que supuestamente con este comando...
Code:
iw dev usb set power_save off

...se resolvería el problema, a mi no me funciono.

Resultado de uname -a:
Code:
Linux Cesar 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt9-3~deb8u1 (2015-04-24) x86_64 GNU/Linux

Si alguien sabe cómo solucionarlo se lo agradecería. ¡Saludos!
Compartir esta pregunta:

1 Respuesta

+1 voto
respondido por
seleccionada por
 
Mejor respuesta
Ya lo solucione, tenia que aplicar el comando de ahorro de energía para la wlan0 también. En mi caso es este:

iw dev wlan0 set power_save off

Reinicie y listo. Gracias a todos por su tiempo.

Preguntas relacionadas

0 votos
1 respuesta 176 visitas
0 votos
0 respuestas 187 visitas
0 votos
1 respuesta 131 visitas
preguntado por Sergio Feb 10, 2017 en Debian - LMDE
0 votos
2 respuestas 797 visitas
...