Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta sobre GNU/Linux, siéntete libre de compartirla acá. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.

Solucionado: Linux Mint Sylvia 18.1. Error en la actualización

0 votos
No se pudieron descargar todos los índices de los repositorios.

El repositorio quizás no esté disponible o no se pudo contactar con él por problemas en la red.

Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En caso contrario el repositorio se ignorará. Compruebe su conexión de red y que la dirección del repositorio está escrita correctamente en la preferencias.

El repositorio http://archive.getdeb.net/ubuntu sylvia-getdeb Release no tiene un fichero de publicación. Los datos de un repositorio como éste no se pueden autenticar y por tanto su uso es potencialmente peligroso. Vea la página de manual apt-secure (8) para los detalles sobre la creación de repositorios y la configuración de usuarios.

Fallo al obtener http://screenshots.getdeb.net/dists/sylvia-get-deb/apps/binary-amd64/Packages 404 Not Found [IP: 104.28.24.125 80]

No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.
preguntado por fransmithlp (112 puntos) Ene 20 en Ubuntu - Linux Mint
editado por fransmithlp Ene 25
Compartir esta pregunta:

1 Respuesta

0 votos
El repositorio correcto es:
deb http://archive.getdeb.net/ubuntu xenial-getdeb apps

Hay que añadirlo a mis repositorios y eliminar el otro:
deb http://archive.getdeb.net/ubuntu sylvia-getdeb Release

Luego en la consola, primero :
# sudo apt update

Y luego:
# sudo apt upgrade

Algo de información en:
https://debian-handbook.info/browse/es-ES/stable/sect.apt-get.html
respondido por fransmithlp (112 puntos) Ene 25
...