Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta sobre GNU/Linux, siéntete libre de compartirla acá. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.

No puedo actualizar desde pacman

0 votos
Cuando abro la terminal me aparece este mensaje: pacman: error while loading shared libraries: libcrypto.so.1.1: cannot open shared object file: No such file or directory
Y al querer actualizar me aparece el mismo mensaje
preguntado por Lucas Ago 30 en ArchLinux - Manjaro
Compartir esta pregunta:

Tu respuesta

Recuerda: una respuesta es una solución a la pregunta planteada más arriba. Si tu intervención no consiste en una solución, entonces realiza un "comentario".
Nombre a mostrar (opcional):
Privacidad: Tu dirección de email sólo será utilizada para enviarte estas notificaciones.
Verificación anti-spam:
¿Eres un robot del lado oscuro?
Para evitar esta verificación en el futuro, por favor, ingresa o regístrate.
...