Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta sobre GNU/Linux, siéntete libre de compartirla acá. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.

Error en Inkscape: lxml wrapper for libxml2 is required by inkex.py

0 votos
Hola trataba de exportar una imagenes en varias desde extenciones>web>cuchilla>exportar piezas de.... y me sale ese error...

The fantastic lxml wrapper for libxml2 is required by inkex.py and therefore this extension. Please download and install the latest version from http://cheeseshop.python.org/pypi/lxml/, or install it through your package manager by a command like: sudo apt-get install python-lxml

Technical details:
No module named lxml


Uso Arch Linux e instale: libxslt, libxml2, y python-lxml... pero me sigue saliendo ese error, ya reinicie la pc y tampoco, no se que falte cuando usaba ubuntu o mint funcionaba sin problemas
preguntado por heckctor (252 puntos) Jul 20, 2015 en ArchLinux - Manjaro
editado por heckctor Jul 20, 2015
Compartir esta pregunta:

2 Respuestas

0 votos
 
Mejor respuesta
ya lo resolvi entrando en https://www.archlinux.org/packages/extra/i686/inkscape/
en el apartado dependencias me di cuenta de las dependencias que requieres e instale libxslt, python2 (por si las dudas) y sobre todo python2-lxml y ya con eso funciono!
respondido por heckctor (252 puntos) Jul 26, 2015
0 votos
Probaste con "pip install -U lxml"???

atte
jvk85321
respondido por jvk85321 (2,156 puntos) Jul 20, 2015
Hola no lo habia intentanto pero ya probe y nada como no tenia pip lo instale sudo pacman -S python-pip y despues ejecute el comando que me diste pip install -U lxml y me sale esto: Requirement already up-to-date: lxml in /usr/lib/python3.4/site-packages al parecer se actualizo... pero el problema en inkscape sigue....
...