Bienvenido al sistema de Preguntas y Respuestas de DesdeLinux.net Si tienes alguna duda o pregunta sobre GNU/Linux, siéntete libre de compartirla acá. Entre todos te ayudaremos. Antes de empezar, te sugerimos que le pegues un vistazo a nuestra guía de preguntas frecuentes (FAQ, en inglés) para entender cómo funciona Ask DesdeLinux.

No inicia mi Antergos

0 votos
Hola a todos
Ayer actualice mi Antergos y de un momento a otro el sistema se salio de las X (no estoy seguro si es el termino correcto) y se quedo en esta pantalla:
http://i.imgur.com/Ne1LZxR.jpg
Espere un momento y de ahí no paso. Entonces lo reinicie a la fuerza pero siguió igual. No comprendo que puedo haber pasado puesto que jamas me han presentado problemas las actualizaciones. Y revisando la pagina de antergos y arch no veo ningún problema relacionado con alguna actualización nueva, lo único que dicen en arch es que ya esta disponible xorg-server1.17.1.
¿Alguno sabe a que podria estar relacionado este error o que pudo haber pasado?.
Gracias por su atención
preguntado por Nosferatus (116 puntos) Abr 20, 2015 en ArchLinux - Manjaro
Compartir esta pregunta:

1 Respuesta

0 votos
Buena ya aparentemente logre resolver el problema, estos fueron los pasos que realice:
    Cuando inicia y muestra la pantalla, entro a modo consola con la combinación de teclas, Ctrl + Alt + F2.
    Ingreso mi usuario y contraseña.
    Actualizo el sistema (Dándome por sorpresa todos los paquetes que supuestamente ya habia instalado).
    Luego reinicio.
No se que podría haber pasado realmente pero con eso ya funciona nuevamente, espero que a alguien le sirva esta solución así halla sido un problema, supongo, basico.
respondido por Nosferatus (116 puntos) Abr 21, 2015
...